A A A

Please consider registering
guest

Log In

Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
ERROR: The vcc service is not configured on the primary domain
August 3, 2016
2:16 pm
Lo0oM
Admin
Forum Posts: 217
Member Since:
September 30, 2012
Offline

Hi

 

Description:

T5-2 server with LDOM services installed. After M/B replacement and firmware update print next errors on OVS agent start:

 

# ovs-agent-setup check

*** ERROR: The vcc service is not configured on the primary domain.
*** ERROR: The vds service is not configured on the primary domain.
*** WARNING: The primary domain is configured with too many cpus for creating guest virtual 
  machines.
*** WARNING: The primary domain is configured with too much memory for creating guest 
  virtual machines.

Solution:

1. Try to make backup of LDM configuration before M/B replacement but if you dont have have it you can try to reconfigure.
# ldm list-config
factory-default [current config]
ovm-initial 


# ldm list-constraints -x >ldm.xml   (backup what you have, primary domain)
# ldm rm-config ovm-initial
# reboot

2. After reboot reconfigure OVS agent (provide the same password like it was):
# ovs-agent-setup reconfigure

reboot at the end
If your LDM will not works try to restore configuration from xml you stored before:
# ldm init-system -r -i ldm.xml

Thank you.

Forum Timezone: UTC 0

Most Users Ever Online: 31

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Member Stats:

Guest Posters: 0

Members: 0

Moderators: 0

Admins: 1

Forum Stats:

Groups: 3

Forums: 20

Topics: 214

Posts: 214

Newest Members: Lo0oM

Administrators: Lo0oM (217)